Sicherheits-Zertifikat für aVOID-Plugin – Jahresgebühr

23,88 

1 vorrätig (kann nachgeliefert werden)

Kategorie: Schlüsselworte: , , ,

Beschreibung

Mit unserem Browser-Plugin aVOID können bewusste Käufer in vielen Online-Shops Produkte automatisch ausblenden, die mit ausbeuterischer Kinderarbeit in Zusammenhang gebracht werden könnten. Für den Betrieb des aVOID-Plugins benötigen wir ein Sicherheits-Zertifikat, das jährlich erneuert werden muss. Es handelt sich dabei um ein GeoTrust RapidSSL-Zertifikat (aktuelle Laufzeit 18.08.2014 bis 21.08.2015).

Bewertungen

Es gibt noch keine Bewertungen

Schreibe die erste Bewertung zu “Sicherheits-Zertifikat für aVOID-Plugin – Jahresgebühr”

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Das könnte dir auch gefallen…